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Introduction  
This tutorial builds on the foundational skills introduced in Tutorial 1 by focusing on the acquisition and 

spatial alignment of historic maps within QGIS. Georeferencing is a key technique in GIS and 

archaeological research, allowing historical cartographic materials to be accurately positioned within a 

modern coordinate system. 

You will begin by exploring how to locate and download digitised historic maps from a range of online 

repositories. The tutorial then introduces the georeferencing process in QGIS, guiding you through both 

basic and more advanced methods. You will learn how to use corner coordinates for initial alignment, 

and how to improve accuracy by selecting Ground Control Points (GCPs) based on identifiable landscape 

features. 

By the end of this tutorial, you will understand how to transform scanned maps into spatially accurate 

datasets that can be integrated with modern geospatial data, supporting analysis of landscape change 

and archaeological features over time. 

Key Takeaways 

By completing this tutorial, you should be able to: 

• Identify and access reliable sources of digitised historic maps  
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• Download and organise raster map data for use in QGIS  

• Understand the concept and importance of georeferencing in GIS  

• Set up and manage a QGIS project for georeferencing workflows  

• Use the Georeferencer tool to align raster images with real-world coordinates  

• Apply georeferencing using corner coordinates for initial map placement  

• Improve spatial accuracy by selecting and managing Ground Control Points (GCPs)  

• Interpret residual error values to assess georeferencing accuracy  

• Use tools such as transparency and Map Swipe to compare datasets  

• Save and reload georeferencing work, including GCP files  

• Produce accurately georeferenced raster outputs for further analysis 

 

 

 

 

 

 

 

 

 

 

 

Finding and Downloading Historic Maps 
A Survey of India map has been provided for you for this tutorial, so you do not need to find and 

download a map. However, it is very important to know where maps can be found and downloaded 

from. Several websites have maps available to download that are suitable for georeferencing.  

One of the main online repositories of map collections is the University of Texas Libraries website, which 

hosts the Perry-Castaneda Library map collection - https://maps.lib.utexas.edu/ 

This map collection has thousands of scanned paper maps that are available for download. The maps are 

organised geographically by region and country. 

As an example, to download a map from India: 

• Open the University of Texas Libraries website (link above). 

• Navigate to the PCL Map Collection link. 

https://maps.lib.utexas.edu/
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• Scroll down and select the Asia link. 

 

• Search for your country of interest, for example India (highlighted in red in the below image). 
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• Choose the map series that you would like. Note that maps useful for archaeologists are usually 

grouped under “Historical Maps”. For example, choose the 1:253,440 India Topographic Maps 

(Historical) (as highlighted below). 

 

• Sometimes map series have index maps that will help you find specific map sheets. 

 

• Otherwise you can just search and browse until you find a useful map to click on. 

• Select a map sheet that you would like to use. It will then load up. Right click on it, select ‘Save 

Image As’ and save it in your GIS folder. 
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Maps can also be downloaded from many other sources, such as The National Library of Australia Trove 

website: https://trove.nla.gov.au/ 

Another site you can explore is: https://www.oldmapsonline.org 

For the Survey of India maps we have compiled a list of the repositories in the UK in this document: 

MAHSA Guide to Survey of India Maps. Examples for online databases of South Asia maps from this list 

are Pahar (http://pahar.in/) and Zenodo (https://zenodo.org/record/3595575#.YV7NOrhKg2w).  

Corona satellite imagery can also be very useful for archaeologists. Some georeferenced Corona imagery 

is available to view and download on the Corona Atlas & Referencing System website: However, the 

imagery available is limited for South Asia. More information about Corona imagery and its use in the 

detection and monitoring of archaeological sites will be part of our future training and workshops.  

Georeferencing in QGIS 
After obtaining a digitised historic map, we will now learn how to georeference it so that the features on 

the map can be related to their true locations on the Earth.  

For this tutorial you will use the map titled 53_C_3_1915.tif, in the folder Map sheet to georeference. 

1. Starting a new project 

First, we need to start a new project and set the CRS. 

• To begin, open QGIS then select Project -> New Project or click the new project button. 

https://trove.nla.gov.au/
https://www.oldmapsonline.org/
https://drive.google.com/file/d/1aqgY34DEwgZSKSyXH3El2Z4iWb2AXTKq/view?usp=sharing
http://pahar.in/
https://zenodo.org/record/3595575#.YV7NOrhKg2w
https://corona.cast.uark.edu/
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• Save the new project with a relevant name, for example ‘georeferencing_project.gqz’. 

When georeferencing, it is useful to use a CRS that is similar to the one that the paper map was drawn 
in. We therefore need to inspect that map to see if we can find out this information  

• First, we will open the map in Windows Photo Viewer. To do this, double click on the map file. 

• Inspect the map to see if you can find any details on its CRS. If there are any details about the 
CRS it is often found as part of the key and may be labelled Projection. 

However, in the map that we are georeferencing, there is no specific reference to the CRS that it was 
drawn in, so we have to look for other details that may help us.  

You will see that the map has a grid drawn over the top of it. If you look around the edge of the map, 
you will be able to see that each line of the grid has a specific number related to it (red dots in the figure 
below). These are coordinates in degrees and minutes.  

 

Due to the age and location of the map, it is likely that it was drawn in the CRS Everest 1830. We will not 
set our CRS to Everest 1830, but instead we will make sure that it is set to WGS 1984. This is because this 
is a standard CRS for use in cartography and is also measured in coordinates in degrees and minutes. 

As a different reference ellipsoid has been used to create WGS 84, the locations of the coordinates will 
be slightly different to Everest 1830, however they will roughly be in the same location. 

• Make sure the project coordinate system is set to EPSG 4326 – WGS1984. Select Project -> 
Properties -> CRS. Enter 4326 in the filter box, select WGS1984 then click apply and ok. 
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• Save the project. 

2. Load a basemap 

• Click on the QuickMapServices icon on the taskbar. 

 

 
• Select a satellite basemap, this could be ‘Google Satellite’, ‘Bing satellite’, ESRI satellite’ etc.  

• Once selected, your basemap will appear in the Layers Panel. 

 

3. Load the map into the georeferencer. 

We now need to load the georeferencer plugin and open our digitized raster image into it. 

• On the taskbar, select Layer -> Georeferencer. Your cursor should become a small cross and the 
Georeferencer Panel will open. To learn more about what all of the buttons in the 
Georeferencer Panel do, visit this website - 
https://docs.qgis.org/3.34/en/docs/user_manual/working_with_raster/georeferencer.html 

• In the Georeferencer Panel, click on the Open Raster button and navigate to the raster image 
that you are going to georeference, and click Open. 

 

The georeferencer window will open as a floating window. It can be easier to have this docked alongside 
the basemap (please note this is sometimes not possible when using QGIS on Mac OS).  

• To do this, in the georeferencer window select Settings -> Configure Georeferencer and then tick 
the box next to Show Georeferencer window docked. The window will dock underneath your 
basemap.  

• To view the two windows side by side, click and hold in an empty area of the georeferencer 
menu bar and drag it to the right-hand side of the screen until a blue highlighted area appears. 

• Let go of the click and the georeferencer window will move. 
 

https://docs.qgis.org/3.34/en/docs/user_manual/working_with_raster/georeferencer.html
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Georeferencing using corner coordinates 

We will first georeference the map using the corner coordinates. This will position the map in generally 

the correct location, and will be useful for finding GCPs later in the tutorial. 

• In the Georeferencing window, select the transformation icon, or select Settings -> 
Transformation Settings and enter the following settings: 
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• Input a location and name for the output georeferenced raster by clicking the three dots […] 
next to the Output raster field. You may want to first create a new folder that can be used to 
store all of your outputs from this tutorial. Save the file name as ‘53_C_3_1915 _corners.tif’. 
Adding ‘_corners’ at the end is necessary so that we know that this map has been georeferenced 
by its corner coordinates only.  

• Click OK. 
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We will now create GCPs for the 4 corner coordinates of the map. 

• Select the Add point tool in the georeferencer  in the new version of QGIS the icon looks 

like this:  

• Zoom-in on the top right corner of the map and click at the point where the corner 
latitude/longitude lines meet (indicated by a red point in the below image). 

 

• A new window will open, and you will be prompted to enter the coordinates into it. Do so by 
entering them in the format dd mm (where dd is degrees and mm is minute). 

 

• Click OK, and a new entry will appear in the Georeferencer table. 

• Repeat this process with all four corners of the map. 

When all four corners have been entered, the georeferencer has enough information to roughly fit the 
map into the CRS using the Polynomial 1 transformation method. To do this: 

• Click the ‘Start Georeferencing’ button. 
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• The georeferencer will run, and once complete a new tif file will be saved in your chosen 
location, as well as a .points file (this file holds the information about the GCPs that you have 
selected). The georeferenced raster map will also appear in the Layer Panel in QGIS.  

• To view the digitised map ontop of the basemap, right click on the georeferenced map layer in 
the Layers Panel, and select Zoom to Layer. 

 
• You can now see your georeferenced map in the correct location on top of the basemap.  

• Now save the project (this is important in case you want to reload QGIS to show this layer at 
some time in the future). 

There are a couple of other ways to visualise this map on top of the basemap. These are by either 
changing the layer transparency or using the MapSwipe Tool. Instructions for both of these follows. 

Changing map transparency 

If you change the transparency of the georeferenced map layer, the basemap layer will be more visible 
under the georeferenced map layer, thus making the comparison between both layers easier. 

• Right click on the layer, and then click on Properties > Transparency (step 1 in the below image).  

• Set the Global Opacity to 60% (step 2). 

• Apply (Step 3) and OK (step 4). 
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You map view should now look something like this: 
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Using the Map Swipe tool 

The second way to compare your georeferenced map and the basemap is to use the Map Swipe tool 

plugin.  

Please first check that this plugin is installed: 

• In QGIS click on Plugins and then Manage and Install Plugins. 

• Click on Installed on the left-hand side of the panel (step 1 in the below image) and have a look 

in the list to see if ‘MapSwipe Tool’ is listed and that the checkbox next to it is checked (step 2). 

Then click on Close (step 3). 

• If you cannot see the MapSwipe tool in your installed plugins list you will have to install it. 

Instructions on how to install a plugin can be found in the tutorial 1 document. 

 

• In the main QGIS window, left click on your georeference map layer in the Layers panel. It 
should highlight that layer in blue: 

 
 

• Then navigate to the MapSwipe Tool icon   and click on it. This will activate the tool and 
your layer map appear to disappear from the map. 

• Now left click and hold on the map window and move your cursor side to side. You will see that 
your georeferenced map will now swipe on and off across the basemap. 



 

17 
 

 
• When you have finished using the tool, click on the MapSwipe Tool icon again to turn it off. 

Using either the MapSwipe Tool or by adjusting the map transparency, zoom in to some areas of the 
map and compare the georeferenced map with the basemap. You will be able to see that the map is 
georeferenced roughly in the correct location. However, we can make the georeferencing more accurate 
by selecting GCPs based on features rather than coordinates. 

Practice: Follow the steps above and use the georeferencer to georeference 4 corners of the map titled 
53_C_3_1915.tif (which is in the folder Map sheet to georeference), then compare with the basemap by 
adjusting the layer transparency and using the MapSwipe Tool. 
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Reopening a saved project and reloading georeferencer 

It is important to know how to reopen your project and reload the georeferencer in case you need to 

exit QGIS when you are halfway through georeferencing a map. 

• Before exiting, make sure you have saved your project, and the GCP file. 

❖ If you have just finished georeferencing a map, you should have a GCP file saved with 

the georeferenced map. Check in the folder that you have saved your georeferenced 

map to see if there is a .gcp file there. 

❖ If you are halfway through georeferencing a map, save the GCP file. Click on File > Save 

GCP Points as…  in the Georeferencer panel

 
Either select a GCP file that you have already made and save over it, or save a new GCP 

file with the same name as your map sheet but with an extension of .gcp (for example 

53_C_3_1915.gcp) 

• You are now safe to exit QGIS and reopen it to continue at the point where you are. 

• Open QGIS. 

• Click on Project>Open and select the saved project file. This will open your layers focused on the 

geographic location where you saved the project, however it will not reload the georeferencer. 

• Go to Layer>Georeferencer 

• When the georeferencer window opens click on the Open Raster button  

 
• Select the un-georeferenced tif file for your map.  

❖ Please note it is very important that you open the raw, un-georeferenced file, the same 

one that you initially opened here in the previous instructions). 

• When you open this file, your GCP file should automatically be reloaded, however in some cases 

it is not.  

❖ If this is the case, and your GCP file is not reloaded automatically, click on the Load GCP 

Points icon.  
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❖ Navigate to your GCP points file for this map and select it. Your points, map and partially 

georeferenced map should now be open  

• You can continue your georeferencing work now. 

Georeferencing using GCPs from features 

We will now georeference the map based on features found on both the historic map and the satellite 

image shown on the Map Canvas. 

Adding an initial 6 GCPs from features 

• Navigate to the Georeferencer panel. 

• Select Settings > Transformation Settings and enter the following settings (the only difference 
from the previous method is that the Transformation type will now be set to Polynomial 2): 

 

• Input a location and name for the output georeferenced raster in the Output raster field. Save 
the file as ‘53_C_3_1915 _GCPs.tif’. The ‘_GCPs’ at the end of the file name indicates that the 
georeferenced map has been created using identified feature GCPs.  

• Click OK. 

The GCP table will still have the 4 corner GCPs in it.  

• Untick the box next to these 4 GCPs (this is so that they are not used in the next steps). 
 

 
 

We now need to start creating our new GCPs based on features visible on the map. 
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• In the Map Canvas, use the slightly transparent map that you georeferenced in the previous 
steps (using the four corners) to identify features on the historic map that also appear on the 
satellite image basemap. 

• Ideally, these should be features that have not changed over time, which could include (but are 
not limited to): 

o Intersections or curves of canals and railroad tracks - these are especially good features 
that are unlikely to have changed from the time the Survey of India Maps were created. 
For example, the images below show a GCP that has been selected where a main road 
crosses a railway: 

   

o Bridges over canals - these are similarly accurate and useful features that have often 
remained unchanged. 

 

o Roads and field boundaries - these can also be used but are generally less accurate as 
these are more easily changed over time. 

o Many villages will have a main road or intersection near the centre. These can often be 
used as they are also less likely to change. 

o In some areas, temples and places of worship have not changed location since the 
nineteenth century and can be useful in orienting/positioning GCPs in areas where 
modern main roads are lacking, however these are not always ideal. 
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• In order to identify these features, it can be useful to turn the transparent georeferenced map 
on and off several times just to check that the features are indeed the same. To do this, untick 
the box next to the layer to turn it off, and tick it to turn it on. Alternatively, you can use the 
MapSwipe Tool plugin to swipe the georeferenced map on and off. 

 

When you have found a location that you would like to use as a GCP, we need to make a GCP pair 
between the historic map and the satellite image. 

• In the Georeferencer Panel, find the location on the historic map that you would like to 

make a GCP and left click on it. 

• The Enter Map Coordinates window will appear. Click on the From Map Canvas button 

(step 1 in the image below). 

 
  

 

• Your cursor will turn into a cross, and you should use it to select the corresponding 

location of the GCP on the satellite image basemap in the Map Canvas. Do this by left 

clicking on the correct location. 

• The coordinates of this location will automatically be entered in the X and Y boxes in the 

Enter Map Coordinates window (step 2 and 3 in the below image).  
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• Click OK (step 4). 

The GCP pair will be added to the GCP table in the Georeferencer Panel, and a yellow box with the GCP 

ID number in it will appear next to the red GCPs points in the Georeferencer Panel and the Map Canvas.  

• Initially select 6 GCP points from different locations on the historic map. Try to keep 
these spread throughout the map. 

• Save these 6 points in a GCP file (so that you don’t lose them if QGIS crashes!). Click on 
File > Save GCP Points as…  in the Georeferencer panel 

 
• Save your GCP points using the name ‘53_C_3_1915 _points_progress’. 

Once you have selected 6 GCP points, you will notice that a value appears for each point in the Residual 
(Pixels) column in the GCP table. Essentially, this number identifies how close the GCP point from your 
historic map will be to the location you selected for it to be on the satellite image if you were to run the 
georeferencing process now. The lower the number, the closer the GCP pair will be. 

There is also an indication of the accuracy of the GCP points as a whole shown in the bottom right 
corner of the Georeferencer Panel.   

The more GCPs you add, the more likely it is that the Residual (Pixels) value will increase, as the 
polynomial 2 transformation will limit the amount of movement during the georeferencing process. To 
make sure that the image will be well georeferenced throughout the map, we need to add more GCPs. 

Syncing georeferencer with map window 

Once you have added the minimum number of GCPs needed for your transformation - in this case 6 are 

needed for a polynomial 2 transformation - then you are able to link the georeferencer window and the 
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main QGIS window. This means that as you move around the map searching for more GCPs the 

georeferencer window will mimic the movement. To do this: 

• In the georeferencer window you should  see that the following two icons are 

nowcoloured (previously they were grey):   

• If you cannot see these, go into Transformation Settings and make sure that your 

Transformation type is set to Polynomial 2. 

• Click on both of the icons. This will link the georeferencer window to the map window 

and vice versa. 

• Try zooming in and out of the map in the map window, you will now see that the 

georeferencer window copies your movements. 

Improving georeferencing accuracy by adding more GCPs 

Now we will add a further 14 GCP points so that we have a total of 20, which should improve the overall 

accuracy of the georeferenced map. Try to keep these spread evenly throughout the map, rather than 

all in one part of the map, and remember to occasionally save the GCP points file (you can resave over 

the GCP points progress file you made in the previous step). 

After all 20 GCP have been selected, look at the Residuals (Pixels) column of the GCP Table. The values in 
this column should be below 30. 

• If any GCPs are higher than 30, you may not want to use these for the georeferencing 
process (as they may incorrectly skew all of the other GCP points). To not use the point, 
untick the tickbox of that GCP. 

• Once you are happy with your GCPs, first save them, and then click the green arrow or go to File 
-> Start Georeferencing in the menu bar of your Georeferencer window. 

 

As with before, a new tif file and .Points file will be saved in your output folder, and the new 
georeferenced map layer will be added to the Layers Panel. 

• Change the transparency of this new layer or use the MapSwipe Tool to compare it with the 
basemap. The map should be more accurate than when you georeferenced it just using the 
corner points. 

• If you are not happy with the accuracy, you can add more GCPs and then re-run the 
georeferencer. 

• If you are happy with the accuracy, then congratulations you have completed georeferencing a 
historic map!  

• Remember to save your project before exiting QGIS. 

 

ACTIVITY: Continue your practice at the end of step 4 and georeference your map based on features 
found on both the historic map and the satellite image shown in the Map Canvas. Add a total of 20 
GCPs.  
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