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In this tutorial you will receive a brief introduction to QGIS and learn how to make a simple map using 

data that has been downloaded from the internet. 

This tutorial provides a foundational introduction to QGIS, a powerful open-source Geographic 

Information System widely used in archaeology and spatial analysis. It is designed for beginners and 

focuses on helping users become familiar with the QGIS interface, basic tools, and essential workflows 

for creating maps. 

Through step-by-step exercises, you will learn how to set up a project, navigate the interface, install 

useful plugins, and work with different types of spatial data. By the end of the tutorial, you will be able 

to download, visualise, style, and combine geographic datasets, as well as design and export a 

professional-looking map. 

Pre-requisite  

Before starting the tutorial, please make sure that you have QGIS 3.40 downloaded and installed on 

your computer. The tutorials are based on QGIS 3.40, however do not worry if you have a different 

version of QGIS 3 (e.g. 3.34 etc.) as the tutorial should be relevant regardless. 

Key Takeaways 

By completing this tutorial, you should be able to: 

• Understand the structure and main components of the QGIS interface  

• Create and manage a QGIS project, including setting the Coordinate Reference System (CRS)  

• Install and use plugins such as QuickMapServices to enhance functionality  

• Navigate map views and use basic tools like zoom, pan, and measurement  

• Import and manage different types of spatial data (vector and GeoJSON)  

• Download and integrate open-source geographic datasets (e.g. GADM, OpenStreetMap)  

• Modify layer symbology to improve visualisation and interpretation  

• Access and interpret attribute data linked to spatial features  

• Create labelled maps with categorized data  

• Design, layout, and export a complete map for presentation or reporting 
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Introduction to QGIS and the Interface 

Opening QGIS 
On a Windows 10 computer, click on the windows button in the lower left of the screen and start typing 

‘QGIS’. The app ‘QGIS Desktop 3.40’ should appear at the top of the list, click on this to open QGIS. 

Changing the Language Settings (optional) 
QGIS has been translated into a wide variety of languages. If you would like to use a language other than 

English, follow these instructions:  

• On the taskbar click on Settings > Options  

• Click on the General tab in the Options Window  

• Tick “Override system locale”  

• Change “User Interface Translation” to your preferred language and click “OK”  

• Close and restart QGIS  

However, as the tutorials have been written using the English version, we would encourage you to do 

the same if you can, as this will help avoid confusion.  

Familiarising yourself with the interface 
It is important to familiarise yourself with the QGIS interface in order to learn the software. The 

interface is made up of 7 main components, as seen in the following diagram:  

 

These 7 components will be frequently referred to throughout the tutorial. For more detailed 

information on the individual components please use the link: 

https://docs.qgis.org/3.40/en/docs/training_manual/basic_map/overview.html 

https://docs.qgis.org/3.40/en/docs/training_manual/basic_map/overview.html


6 
 

Starting a new project and setting the coordinate reference system 

(CRS) 
To begin, create a new folder somewhere on your computer titled ‘QGIS training’. This folder will be 

used to save all your work throughout the tutorials.  

We can now start a new project in QGIS. 

A project is the way that QGIS saves your work. Therefore, before we start making our map, it is 

important to start and save a new project and set the CRS of the project.  

• In the taskbar Select Project > New Project or click the new project button. 

 

 
• We will be using the CRS EPSG 4326 – WGS1984. QGIS should automatically start in this CRS, 

however, to check please select Project > Properties > CRS. Enter 4326 in the filter box, select 

WGS1984 then click apply and ok. 

 

 
 

This EPSG number should now be displayed in the bottom right-hand corner of the programme. 

 

• Now we have set up the project, we need to save the project file. In the taskbar select Project > 

Save as, enter a suitable name for your project, make sure that the ‘Save as type:’ is set to QGZ 

files (*.qpz) and then click ‘Save’ to save it in your ‘QGIS training’ folder. 
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Installing Plugins, and navigating QGIS 

Plugins 
QGIS has a wide variety of inbuilt functionality and applications. However, in some cases QGIS does not 

have inbuilt functionality for a specific action. To overcome this, plugins have been developed by 

independent organisations and developers that add extra functionality to QGIS. These can be 

downloaded and installed via the plugins menu in QGIS   

1. Install plugins and load a basemap using QuickMapServices 

The first layer that we want to add to our map is a basemap. The best way to this is to install a plugin 

called QuickMapServices which has a repository of different basemaps that can be loaded into QGIS. 

• To install the QuickMapServices plugin, from the taskbar select Plugins > Manage and Install 

Plugins. A new ‘Plugins’ window will open up, and in the search box type QuickMapService.  

 

 
 

 

• Select the correct plugin and click on ‘Install Plugin’ 

• The QuickMapServices icons will then appear in the taskbar.  

 

You will now need to make sure that you have the full range of available basemaps provided by the 

plugin.  

• To do this, click on the QuickMapServices icon and then Settings.  

• In the window that opens, go to the More services tab and click on the Get contributed pack 

button. Once this has downloaded click Save and you should now have a wide selection of 

basemaps available. 
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• Exit the settings window and click on the QuickMapServices icon again. There should now be a 

long list of potential basemaps. Click on one of these to add the basemap layer to the Layers 

Panel and the Map View. 

• Different basemaps are useful for different projects. Try opening ‘Google satellite’ to view a 

satellite image, or ‘OSM standard’ to open a street map. 

2. Other useful plugins 

Please also download and install the following plugins following the same steps as above: 

• Lat Lon Tools  

o Lat Lon Tools makes it easy to copy coordinates from a selected point, zoom to 

coordinates, to interact with other on-line mapping tools (such as Google Earth). 

• MapSwipe Tool  

o This tool allows you to swipe between two different layers. 

Navigating the map view 
• To navigate around the basemap, you can either use the mouse, or the buttons in the toolbar: 

 

 
 

The buttons shown in the figure are: Pan Map, Pan to Selection, Zoom In, Zoom Out, Zoom to 

Native Resolution, Zoom Full, Zoom to Selection. 

Using the measurement tool 
• Another useful tool that you can you use is the measurement tool. To use this, click on the 

measurement tool icon in the toolbar:  
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• Your cursor will turn to cross, and you can left click on the map to measure a distance. 

 
• You can change the unit of measurement, or whether you are measuring using a cartesian or 

ellipsoidal calculation.  

 

PRACTICE: Familiarise yourself with the QGIS interface. Try loading and navigating the basemap and 

switching between basemaps to see the difference. Try measuring distances between features on a 

map. Try loading more than one basemap and using the swipe tool to compare the two. 

Adding data to QGIS  

Finding and downloading polygon vector district data 
We are now going to add polygon vector data as a layer to our map and explore the data. Geographic 

data can be downloaded from many different sources, a few examples of where geographic data can be 

downloaded are: 

➢ Open street map - https://www.openstreetmap.org/ 

➢ OpenStreetMap using overpass turbo - https://overpass-turbo.eu/ 

➢ Natural earth data - http://www.naturalearthdata.com 

➢ GADM - https://gadm.org 

➢ The Humanitarian Data Exchange https://data.humdata.org/  

➢ Add your own geographic data!  

We have provided instructions for how to obtain district boundary data from two sources:1) from 

GADM; 2) using pre-downloaded data. For this tutorial, please use method 1 (downloading from GADM 

website). If you are not able to download from GADM, please use method 2.  This tutorial includes 

screenshots from both the South India data, and from Punjab & Sindh in Pakistan. 

1. Downloading data from GADM website  

• To download data from the GADM website, please go to the data section of the GADM website 

(https://gadm.org/data.html)  

https://www.openstreetmap.org/
https://overpass-turbo.eu/
http://www.naturalearthdata.com/
https://gadm.org/
https://data.humdata.org/
https://gadm.org/data.html
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• Here, you can download the GADM data per country or for the entire world. For this exercise, 

we would like to download the data from Pakistan or South India, depending on the region of 

interest.  

• On the website, please click on the link at the section: ‘the spatial data by country.’  

• From the drop-down menu, select the country you would like to download the files for.  

• After selecting the country, we see a couple of available download options (such as Geopackage, 

Shapefile and KMZ). Different file types are  suited to specific software or different uses. 

 
• For the exercise, we will continue to work with the shapefiles.  Please download the files to your 

local drive and store them in the course folder. A good place to store the data would be in the 

‘Boundary data’ folder that was shared in the Google Drive link prior to this course.   

• After placing the folder, unzip the package by right-clicking on the file (for Pakistan, the file 

name is gadm40_PAK_shp) and select  “extract all”. Store the folder in the same location as the 

zip file. 

 

  

https://gadm.org/download_country.html
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• The figure above provides an overview of all the boundary shapefiles that we have downloaded 

from GADM (for Pakistan). Each shapefile consists of 5 independent smaller files, that together 

provide the geospatial and table information for the file. The file names (without the extensions) 

provide the main information per shapefile. 

• For Pakistan, we see that there are 4 main administrative levels, specified as: PAK_0, PAK_1, 

PAK_2, PAK_3. PAK_0 is a shapefile that outlines the country level, levels 1, 2 and 3 provide 

more detailed administrative levels.  

• In this course we will mainly work with the smallest administrative unit (districts), labelled as 

PAK_3. 

• Now we have downloaded and extracted the data, we can proceed with adding this to QGIS.   

2. Using pre-downloaded data 

• In case you are unable to download the data from GADM, please follow this section. If you were 

able to complete the previous download steps you can continue to the next step.  

• If you could not download the GADM data, we have a package prepared in the pre-course 

material. This data is saved in the folder titled ‘Boundary data’. There will be 5 files in this folder 

- .cpg, .dbf, .prj, .shp, .shx. Each of these files holds specific data about the shapefile. If you are 

using the data for South India, then your files should look like this: 

 

 
 

If you are using the data for Punjab and Sindh in Pakistan, then your files should look like this: 
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Using polygon vector district boundary data in QGIS 
1. Adding vector data to QGIS 

Now you have data, you want to display it in QGIS.  

• To do this navigate to Layer > Datasource Manager or click on the Data Source Manager button 

on the toolbar –  

  
• The data source manager window should open. Now click on to the Vector tab (step 1 on the 

below diagram) as the shapefile is vector data. 

• Press the browse […] button (step 2 on the below diagram). 

• Navigate to the District boundary data folder where your shapefile is saved (step 3). 

• Change the file type to ‘ESRI Shapefile’ (step 4). 

• Click on the .shp file that you would like to open (step 5) and open (step 6). 

• Click Add (step 7) and close (step 8). 

 
 

You should now have a shapefile of the districts overlying your basemap. If you cannot see it, it might be 

because it is below the basemap in the Layers Panel, if this is the case drag it to be above the basemap 

in the Layers Panel so that it is on top. You should now see something like the following  

South India: 
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Punjab and Sindh in Pakistan: 

 

 

2. Changing the symbology of a vector layer 

You can see that the shapefile data is displayed as one colour with black boundaries between the 

districts. When using GIS, you will often want to display each layer in a specific way to highlight what 

you are trying to see or show. To do this we can change the symbology of the shapefile to change its 

appearance in the map viewer. 
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Changing single symbol symbology 

For example, we may want to see just the district boundary lines with the Google basemap visible 

underneath. 

• To do this, right click on the shapefile in the Layers Panel and click ‘Properties’. 

• You will see that there are many tabs down the left-hand side of the properties window. These 

are all different actions that can be done to the shapefile. As we want to change the symbology, 

we will click on the Symbology tab (step 1 in the diagram below). 

• As we want all districts to have the same symbology, we leave the symbology type as ‘Single 

Symbol’ (i.e. a single symbol for each part of the shapefile). 

• You are now able to define what the shapefile looks like. There are also some predefined styles 

in the gallery. Click on the ‘Outline red’ symbology in the gallery (step 2). 

• Click apply (step 3) and OK (step 4).  

 
The shapefile should now be displayed with the boundaries of the districts in red. 

If you do not like this style, you can go back to properties and change the colour and thickness of the 

line. 

• Click on ‘Simple line’ (step 1). 

• Click on the black arrow next to ‘Color’ and chose a different colour (Step 2). 

• Change ‘Stroke width’ from 0.96 to 0.4mm (step 3). 

• Click Apply (step 4) and OK (step 5). 
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You can experiment with these options untill your shapefile is a style that you like. 

Attribute data and categorized symbology 

As well as geographic locations, shapefiles also store attribute data with information about each feature 

of the shapefile. To view the attribute data for a feature of the shapefile: 

• Click on the ‘Identify features’ icon in the Toolbar -   (step 1). The cursor should now have 

an ‘i’ next to it.  

• Click on a feature of the shapefile, it should now become a red colour (step 2), and a new 

component should appear on the interface called ‘Identify results’ (step 3). 

• This area will display the information that is related to the feature of the shapefile that you 

clicked on. There can sometimes be a lot of information, with some of it being more useful than 

others. For example, you should be able to see the district name, state/province name, country 

name etc (step 4). 
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South India:

 

Punjab and Sindh in Pakistan: 
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You can also view the attribute data for all the features of the shapefile at the same time: 

• Right click on the shapefile in the Layers list (step 1 in the image below). 

• Select ‘Open Attribute Table’ (step 2). 

 

• A new window will open that looks slightly like a spreadsheet (step 3 in the image below) which 

shows the attribute data for all of the features in the shapefile. 

• If we click on a column header, for example ‘NAME_1’, the data will be sorted a-z by that 

column (step 4). 

South India: 

 

Punjab and Sindh in Pakistan: 
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We can use the attribute data of the features in the polygon to style it on the map canvas. For example, 

we can colour the features of the shapefile based on which state/union territory/province they are in: 

• Open the Layer Properties of the shapefile again. 

• Click on the ‘Symbology’ tab (step 1 in the image below). 

• Click on the drop-down menu at the top of the window and select ‘Categorized’ (step 2). 

• In the ‘Value’ drop-down you will see the names of all the columns from the attribute table. 

Select ‘NAME_1’, as we know this column has the state/province data in it (step 3). 

• Click on the box next to the ‘Symbol’ option, click on ‘Configure Symbol’. A new window called 

‘Symbol settings’ will open (step 4). 

• In this window, click on ‘Simple line’ (step 5), and change the ‘Symbol Layer Type’ to ‘Simple fill’ 

(step 6), you do not need to change the colour of this setting. 

• Click ‘OK’ (step 7) and the ‘Symbol settings’ window will close. 

• Now click on the ‘Classify’ button (step 8). This will find all the unique names from the ‘NAME_1’ 

column of the attribute table and add these to the box in the middle of the window. A colour 

will also be automatically added next to each unique name (step 9). 

• Click ‘Apply’ (step 10) and ‘OK’ (step 11). 

South India:
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Punjab and Sindh in Pakistan: 

 

• You should now see the district features coloured based on what state/union territory/province  

they are in: 

South India: 
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Punjab and Sindh: 

 

PRACTICE: Follow the steps in the tutorial to: 

• Download/open vector district data to the basemap 

• Practice changing the symbology and the appearance of data  

Adding point data to QGIS 
1. Query, download and add OpenStreetMap data  

OpenStreetMap data is not just a raster data format that can be used as a basemap. It is also possible to 

download OpenStreetMap data in vector format. There is a lot of useful data contained within 

OpenStreetMap (including archaeological data), that can be downloaded as polygon, line and point 

vector data.   

There are several repositories from which OpenStreetMap data can be downloaded. For example: 

• https://download.geofabrik.de/ - From this website, data can be obtained for the whole earth, 

or down to country scale. The data is updated every day, so it is always the latest available. 

• https://planet.openstreetmap.org/ - Similar to the previous link, data can be obtained from the 

entire world and is updated regularly. You can also access historic data back to 2012.  

• https://overpass-turbo.eu/ - From this website, data can be obtained for any location on Earth, 
however you can query the data before it is downloaded. Forexample, you can choose to just 
download the locations of all restaurants for a location, rather than all the data available for 
that area. 

For this section of the tutorial, you will learn how to use overpass-turbo to download OpenStreetMap 
data for your area of interest. First, we will practice the download process. 

• In your browser, go to https://overpass-turbo.eu/ 

• Use your mouse to zoom into your area of interest. 

https://download.geofabrik.de/
https://planet.openstreetmap.org/
https://overpass-turbo.eu/
https://overpass-turbo.eu/
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• Click on the ‘manually select bbox’ button (highlighted in red in the below image).  

 
• You can adjust the size of the square by dragging it to cover area of your interest (see image 

below for extent).  

 
• Click the ‘Wizard’ button (step 1 in the figure below), type ‘village’ (step 2) and click ‘Build and 

Run Query’ (step 3). 
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You will see all of the villages added to the map as circles – there can be a lot of data depending on the 

size of your area of interest. 

 

• Click on the ‘Data’ tab (step 1 in the below image) and you will see the coordinates, names and 
details of all these different villages 

 

 

OpenStreetMap also has data of interest to archaeologists. Note that you need to reset the search 

before conducting another search. To do this do the following: 
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• Click on settings on top of the page (step 1); in the pop-up window click on ‘Reset’ (step 2) and 

then ‘OK’.  

    

  

                                

Now start your new search by using your mouse to zoom into your area of interest on the map and click 

on the ‘manually select bbox’ button and adjust the square to cover your area of interest.   

• Click ‘Wizard’, type ‘historic site’ and click ‘Build and Run Query’. It might take some time to see 
the result depending on the amount of data in the area you are looking at.  

• To export this data: click the ‘Export’ button (step 1 in the below image), Under ‘Data’, click 
‘download/copy as GeoJSON’ (step 2). 
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• The file will download into your Downloads folder. 

• Create an ‘OpenStreetMap’ folder in your GIS folder and move the ‘export.geojson’ file from 
Downloads to this folder 

• Rename the file as something more useful e.g. “historic_sites.geojson” 

 

• Return to QGIS and click the Data Source Manager button on the Toolbar. 

• Click on the Vector tab (step 1 in the below image) and press the browse […] button (step 2). 

• Navigate to your new OpenStreetMap folder (step 3). 

• Change the filetype to ‘GeoJSON’ (step 4). 

• Click on the historic sites geojson file (step 5) and Open (step 6). 

1 

 

2 
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• Click Add (step 1 in the below image). 

• In the new window click Select All (step 2), OK/Add Layers (step 3) and then Close (step 4). 
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Several new layers will have been added to the Layers Panel and the Map View Window (usually a point 

shapefile, a line shapefile and a polygon shapefile). 

• Right-click one of these in the Layers Panel and click ‘Open Attribute Table’ to show the name, 
category and other details of each historic site. 

 

It is important to note that many features, such as historic sites, are represented as either points or 

polygons, and in some cases both points and polygons. Therefore, to make a reliable map it may be that 

some cleaning of the data is needed.  

Also, it needs to be remembered that OpenStreetMap is an open collaborative project that is editable. 

Therefore, there are instances when points of interest may be labelled incorrectly, so caution needs to 

be taken when using the data.  

2. Add point shapefile data and labels. 

We are now going to add some point data from OpenStreetMap to our map. The data being used has 

been downloaded using the previous steps, and briefly cleaned and converted into an ESRI shapefile. 

You will find this data in the Historical features shapefile folder and is titled Historical_features_SI if you 

are using data for South India, or Historical_features_P if you are using data for Pakistan. You may use 

this data to make your map, or you may use other data that you have downloaded using the previous 

steps, or you may use your own data when following the steps. 

• Open the Data Source Manager. 

• Click on the Vector tab and press the browse […] button 

• Navigate to the folder that contains your OpenStreetMap shapefile. 

• Change the file type to ‘ESRI Shapefile’. 

• Click on the file that you would like to use and open. 

• Click Add and close. 
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The point shapefile layer will now have been added to your layers panel.  

 

Right-click on the point shapefile layer in the Layers Panel and click ‘Open Attribute Table’ to show the 

name, category and other details of each historic site (there may be many empty columns, as not all 

features are relevant to every column). We can see that for the historic data shapefile the features have 

been categorised in the ‘historic’ column (e.g. tomb, monument, etc.).  

 

 

We can display the different categories of the historic sites in different colours, and also add their names 

to the map as a label. 

• Right-click the historic site point layer in the Layers Panel and click on ‘Properties’  

• Click on the Symbology tab  

• In the dropdown at the top change ‘Single Symbol’ to ‘Categorized’  

• In the dropdown beneath this, change ‘Value’ to ‘historic’ and click the ‘Classify’ button. 

• The points will be given different colours automatically. However, if you would like to change 

the colour for a specific category, double click on the coloured point, a new ‘Symbol Selector’ 

window will open, and you can change the colour using the drop down in the ‘Color’ section. 
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• Once you are happy with the individual colours of the categories, you may want to make all the 

points a bit bigger, so that they stand out on the map. Click the point next to ‘Symbol’, change 

the size to 4.0, click OK, then Apply and OK. 

 

All of the different categories of historic site will now be displayed on the Map Canvas with a designated 

colour.  

 

 

However, it may be that we don’t want to show all of the categories. For example, we may only be 

interested in showing the locations of castles, city gates, memorials and monuments (or any 

combination!). We therefore need to toggle on and off the different categories. 

• In the Layers list, make sure you can see the shapefile and its categories.  
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• Next to each category is a tick box. If you untick the box, any features in this category will not be 

displayed. Try toggling on and off some of the categories. 

 

We can add labels to the map to show the names of the sites (if the sites have names in the dataset – 

not all do).  

• Right click on the historic sites point later in the Layers Panel and click on ‘Properties’. 

• Click on the Labels tab. 

• Change ‘No labels’ to ‘Single labels’ 

• Select ‘name’ for the ‘Value’ 

• The labels may need a label buffer to show up on the basemap. To do this, click on ‘Buffer’, tick 

‘Draw text buffer’ and change the size to 1.0. 
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• We also want to format the labels so that they are not always shown in a long line. To do this 

click on ‘Formatting’ and next to the setting ‘Wrap lines to’ change it to ’15 characters’. 

• We will also add callout lines, so it is clear which label is for which point. Click on ‘Callouts’ and 

check the ‘Draw callouts’ option. Change the line style to be a white line and make sure the 

‘Label anchor point’ is set as ‘Closest Point’. 

• Finally, we want to change the placement of the label so it does not overlap the point. Click on 

‘Placement’ and then change the distance to 3. 

• Click Apply and OK. 

The historic sites are now labelled with their names. 

• Save your work by clicking the ‘Save' button on the Toolbar 
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Making and exporting a map 
The final part of the tutorial will show you how to create and export a map using the data in you Map 

View window.  

Once you are happy with the content, symbology and labels (if you have decided to add them) in your 

map view window, you can create and export a map from QGIS. 

• On the Menu, click Project > New Print Layout 

• Give your map a name and click OK 

This will open the print layout window and will show a blank page. This is the canvas where we can 

create our map. 

 

• To set the size of the map you are making, right click on the blank page and click on Page 

Properties.  

• The Page Size menu will appear within the Item Properties Panel. Set the size to A4, and the 

orientation to Landscape. 

Now the page layout is set, you need to add a map to your layout. 

• Click the Add Map button   

• Now click and drag a box across the page to the same size that you want your map. 

• The map will appear on your page as it does in the Map Canvas. 
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• If you want to make any changes to the look of your map (such as symbology, or changing the 

layers), you need to do this in the main QGIS interface. The map in the print layout window will 

automatically update to reflect this.  

 

To resize and move the map: 

• Click the Select/Move Item button   

• Resize by clicking and dragging the boxes on the edges of the map, and move it by clicking on 

the centre of the map and dragging it. 

It is likely that you only want to display a certain part of the map canvas in your map. In this tutorial we 

will make a map of the city of Thiruvananthapuram, therefore we need to zoom in and move around 

until we are happy with what is being shown. To move, zoom in and zoom out of the map content (not 

the page layout itself): 

• Select the Move Item Content button  
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• Click and drag inside the map to move around. 

• To zoom in and out, you can use the mouse wheel while holding the Ctrl key, or you can 

manually adjust ‘Scale’ in the Item Properties Panel.  

When you are happy with the size of your map and what visible, you need to add some context to it. 

To add a north arrow: 

• Select the Add North Arrow button  

• Click and drag in the layout to create the north arrow on your map. 

To add a scale bar: 

• Select the Add Scale Bar button  

• Click and drag in the layout to create the scale bar. 

• You can adjust the scale bar in the Item Properties panel – you can change the units, add extra 

segments and change the length of the segments, add a background to the scale bar, as well as 

changing the formatting. 

To add a map legend: 
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• Click the Add Legend button  

• Click and drag in the layout to create the scale bar. 

• By default, information about all of the layers that you have open will be added to the legend. 

There is a lot of information shown that we do not want added to our map so we will have to 

edit it in the Item Properties Panel. 

• To remove unwanted items, untick ‘Auto Update’, click on the unwanted items and the click on 

the red [-] button. 

• When you have only the items listed that you want on your legend, you may want to rearrange 

them. To do this, click on each item and then select either the blue up or down arrow, 

depending on where in the list you want the item. 

• The text labels of the items can also be changed. For example, we want to change the label for 

‘castle’ to ‘Castle/Palace’ as it is clear from the data that this is what this category shows. To do 

this, double click on the text that you want to change, this will bring up the Label panel for that 

item. Edit the text, then click on the left pointing blue arrow to return to the main legend panel. 

You now may want to add a title for your map: 

• Select the Add Label button  

• Click and drag in the layout to create the label box. 

• The title’s text is changed in the Item Properties Panel by typing in the large Main Properties box  

• The font and text size can be changed by pressing the Font button  

• The horizontal and vertical alignment of the text is changed by clicking on the preferred options  
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Once you are happy with your map, it should be exported as a picture. 

• On the menu, click Layout > Export as Image 

• Navigate to the folder that you want to save your map and choose and appropriate name and 

filetype (e.g. jpeg), and click save. 

• Change the DPI to 200 (for a medium quality image) and click Save. 

Your map will now be saved, and a green banner will appear in the print layout. 

• Click the shortcut in the green banner to open the folder that your map is saved in. 

• Double click on the image to open your exported map! 

Finally, close the print layout window and save your QGIS project.  

• Navigate to the main QGIS interface and click on the Save button on the toolbar. This will save 

the project as well as the print layout. 

• To access the print layout again after you have closed it, click on Project > Layouts and you 

should see the name of the print layout you created. Click on this and your print layout will 

open. 

 

ACTIVITY: For this activity you can use the predownloaded Historic Sites data or you can download a 

new category from OpenStreenMap. For example, many of places of worship are old and of interest to 

archaeologist and they are not often included in the historic sites category.  

• Download (if you are downloading) and/or add to QGIS historic sites or place of worship.  

• Change the symbology and add labels.  

• Create and export a map of heritage sites.       
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